Skip site navigation (1) Skip section navigation (2)

postODBC V0.30

From: Stephen Davies <scldad(at)sdc(dot)com(dot)au>
To: pgsql-interfaces(at)postgresql(dot)org
Subject: postODBC V0.30
Date: 1998-03-27 09:30:58
Message-ID: 199803270930.UAA01006@mustang.sdc.com.au (view raw or flat)
Thread:
Lists: pgsql-interfaces
I have installed and briefly tested the release of postODBC that says 
PostgreSQL against 6.3.1 using MSQuery V8.00.

It seems to work OK with simple tests but fails with: "FATAL 1:palloc 
failure.Memory exhausted" if I try to join more than two tables or to sort 
on more than one key on a two-table join.

Exactly the same tests with the previous version of postODBC (that says 
Postgres95) and 6.3.1 work properly.

I find this a little strange as I had understood that these versions were 
unable to talk to 6.3.

Could someone please explain just what version is what and what works with 
what.

Also, as someone else asked yesterday, how does one determine which version of 
PostgreSQL is actually running?
(Maybe my upgrade to 6.3 and then to 6.3.1 did not actually happen?)

Cheers and thanks,
Stephen.
========================================================================
Stephen Davies Consulting	    		                            scldad(at)sdc(dot)com(dot)au
Adelaide, South Australia.     			                            Voice: 61-8-82728863
Computing & Network solutions.	 	                            Fax: 61-8-82741015



pgsql-interfaces by date

Next:From: ladDate: 1998-03-27 11:32:07
Subject:
Previous:From: Rob den BoerDate: 1998-03-27 07:09:51
Subject: RE: postodbc not working

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group