Skip site navigation (1) Skip section navigation (2)

Re: Can't build postgresql-jdbc-8.2-505 on Fedora 7

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: Dave Cramer <pg(at)fastcrypt(dot)com>
Cc: pgsql-jdbc(at)postgreSQL(dot)org
Subject: Re: Can't build postgresql-jdbc-8.2-505 on Fedora 7
Date: 2007-04-23 23:12:13
Message-ID: 16875.1177369933@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-jdbc
Dave Cramer <pg(at)fastcrypt(dot)com> writes:
> This is a problem with the source level of the output. If 1.4.2 can  
> build it, then java 1.5.0 certainly should be able to.

Yeah, somebody seems confused about which language level is in use,
but I dunno exactly which side's wrong.  If you think there's a
reasonable probability that this is gcj's fault, I can go pester
Red Hat's java guys.

> Oh, your using gcj ???

Yeah, RH went over to gcj some time ago.

> Any chance I can get a login ?

Sorry, I can't get you access to Red Hat's build machines (I have to go
through bureaucratic pushups to get shell access myself).  If you can
tell me specific things to look at I'm happy to do the legwork.  The
alternative would probably be for you to download and install F7 Test 4,
or whichever is the latest available snapshot.  It's a big download
though :-(

			regards, tom lane

In response to

Responses

pgsql-jdbc by date

Next:From: Oliver JowettDate: 2007-04-23 23:44:46
Subject: Re: JDBC feature request: auto savepoint per command
Previous:From: Dave CramerDate: 2007-04-23 23:01:46
Subject: Re: Can't build postgresql-jdbc-8.2-505 on Fedora 7

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group