Skip site navigation (1) Skip section navigation (2)

Re: BUG #2384: Can not install PostgreSQL 7.2.7 on FreeBSD6.0

From: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>
To: "Alaa ElGohary" <alaaelgohary(at)bftech(dot)com(dot)eg>
Cc: pgsql-bugs(at)postgresql(dot)org
Subject: Re: BUG #2384: Can not install PostgreSQL 7.2.7 on FreeBSD6.0
Date: 2006-04-09 22:15:28
Message-ID: 14449.1144620928@sss.pgh.pa.us (view raw or flat)
Thread:
Lists: pgsql-bugs
"Alaa ElGohary" <alaaelgohary(at)bftech(dot)com(dot)eg> writes:
> When Trying to install PostgreSQL 7.2.7 on FreeBSD6.0 and after ./configure
> gmake ends with errors

Why are you trying to use such an old PG release on such a new platform?
We stopped supporting 7.2.* some time ago, and are certainly not going
to update it for platform releases that didn't exist when it was
supported.  Please try a newer version of Postgres.

			regards, tom lane

In response to

pgsql-bugs by date

Next:From: Tom LaneDate: 2006-04-09 22:19:24
Subject: Re: BUG #2383: MessageBox Win32 API makes clients freeze
Previous:From: Alaa ElGoharyDate: 2006-04-09 08:53:55
Subject: BUG #2384: Can not install PostgreSQL 7.2.7 on FreeBSD6.0

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group