Excerpts from Tim Bunce's message of mié feb 16 14:08:11 -0300 2011:
> On Sat, Feb 12, 2011 at 02:17:12AM +0200, Alexey Klyukin wrote:
> > So, here is the v8. Instead of rewriting the encode_array_literal I've added
> > another function, encode_type_literal (could use a better name).
> Given that encode_array_literal() encodes an _array_ as a literal,
> I'd assume encode_type_literal() encodes a _type_ as a literal.
> I'd suggest encode_typed_literal() as a better name.
FYI I'm looking at this patch (v10), and I'll incorporate Tim's suggestion.
Álvaro Herrera <alvherre(at)commandprompt(dot)com>
The PostgreSQL Company - Command Prompt, Inc.
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
In response to
pgsql-hackers by date
|Next:||From: Simon Riggs||Date: 2011-02-16 19:30:45|
|Subject: pgsql: Hot Standby feedback for avoidance of cleanup conflicts onstand|
|Previous:||From: Gurjeet Singh||Date: 2011-02-16 18:30:35|
|Subject: Re: Fix for Index Advisor related hooks|