Skip site navigation (1) Skip section navigation (2)

Re: rpm failure

From: Devrim GÜNDÜZ <devrim(at)gunduz(dot)org>
To: David Bear <David(dot)Bear(at)asu(dot)edu>
Cc: pgsql-admin(at)postgresql(dot)org
Subject: Re: rpm failure
Date: 2011-01-13 22:17:24
Message-ID: 1294957044.2615.28.camel@lenovo01-laptop03.gunduz.org (view raw or flat)
Thread:
Lists: pgsql-admin
On Thu, 2011-01-13 at 14:57 -0700, David Bear wrote:
> 
> I've modified all the /etc/yum.repos.d/ files to exclude=postgresql*

This is wrong, if you include pgdg repo in the word "all" above.

What did you exclude exactly?

> I've checked, and I don't have  postgresql-libs-8.1.22-1.el5_5.1.i386
> installed. I've installed postgresql from the pgdg rpm.

The message says "You have 8.3, which is newer than 8.1". It does not
say that you have 8.1.

Regards,
-- 
Devrim GÜNDÜZ
PostgreSQL Danışmanı/Consultant, Red Hat Certified Engineer
PostgreSQL RPM Repository: http://yum.pgrpms.org
Community: devrim~PostgreSQL.org, devrim.gunduz~linux.org.tr
http://www.gunduz.org  Twitter: http://twitter.com/devrimgunduz

In response to

pgsql-admin by date

Next:From: DMDate: 2011-01-13 22:23:22
Subject: Re: Help with Restoring 8.01 databases to 9.0
Previous:From: Devrim GÜNDÜZDate: 2011-01-13 22:09:32
Subject: Re: graphical admin tool for RedHat 6

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group