Skip site navigation (1) Skip section navigation (2)

Re: Building pgadmin3 against PostgreSQL 7.4

From: Devrim GÜNDÜZ <devrim(at)CommandPrompt(dot)com>
To: Dave Page <dpage(at)pgadmin(dot)org>
Cc: pgadmin-hackers <pgadmin-hackers(at)postgresql(dot)org>
Subject: Re: Building pgadmin3 against PostgreSQL 7.4
Date: 2008-06-19 12:54:23
Message-ID: 1213880064.2869.71.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgadmin-hackers
Hi Dave,

On Thu, 2008-06-19 at 09:19 +0100, Dave Page wrote:
> >
> http://buildsys.fedoraproject.org/logs/fedora-4-epel/39320-pgadmin3-1.8.4-1.el4/i386/build.log
> >
> > How can this be fixed, or should we ignore 7.4 support?
> 
> We support running against 7.4 servers. but we haven't supported
> building against 7.4 for many years - in fact, 1.4.x required 8.0 or
> above, and since 1.6 we required an 8.1 libpq, which remains the
> minimum today.

Hmmm, ok then. I won't build RHEL-4 package (for EPEL -- My repository
has some EL-4 packages).

Cheers,
-- 
Devrim GÜNDÜZ , RHCE
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/

In response to

pgadmin-hackers by date

Next:From: Guillaume LelargeDate: 2008-06-19 23:48:55
Subject: Re: Enabling SQL text field in the SQL tab of object dialog
Previous:From: Dave PageDate: 2008-06-19 08:19:04
Subject: Re: Building pgadmin3 against PostgreSQL 7.4

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group