On Thu, 2008-06-19 at 09:19 +0100, Dave Page wrote:
> > How can this be fixed, or should we ignore 7.4 support?
> We support running against 7.4 servers. but we haven't supported
> building against 7.4 for many years - in fact, 1.4.x required 8.0 or
> above, and since 1.6 we required an 8.1 libpq, which remains the
> minimum today.
Hmmm, ok then. I won't build RHEL-4 package (for EPEL -- My repository
has some EL-4 packages).
Devrim GÜNDÜZ , RHCE
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/
In response to
pgadmin-hackers by date
|Next:||From: Guillaume Lelarge||Date: 2008-06-19 23:48:55|
|Subject: Re: Enabling SQL text field in the SQL tab of object
|Previous:||From: Dave Page||Date: 2008-06-19 08:19:04|
|Subject: Re: Building pgadmin3 against PostgreSQL 7.4|