Skip site navigation (1) Skip section navigation (2)

Re: Installed pgadmin3-1.4.3 with 8.3.1 database..errors

From: Devrim GÜNDÜZ <devrim(at)CommandPrompt(dot)com>
To: Barbara Stephenson <barbara(at)turbocorp(dot)com>
Cc: pgsql-general(at)postgresql(dot)org
Subject: Re: Installed pgadmin3-1.4.3 with 8.3.1 database..errors
Date: 2008-05-23 17:21:50
Message-ID: 1211563310.2889.15.camel@laptop.gunduz.org (view raw or flat)
Thread:
Lists: pgadmin-supportpgsql-general
Hi,

On Thu, 2008-05-22 at 09:38 -0400, Barbara Stephenson wrote:

> We have recently upgraded from 7.4.19 to 8.3.1.  I am running Red Hat 
> Enterprise Linux WS release 4 (Nahant Update 6) on my laptop and I
> finally was able to install pgadmin3-1.4.3.  

You can find up2date version here:

http://yum.pgsqlrpms.org/8.3/redhat/rhel-4-x86_64/repoview/pgadmin3.html

or here:

http://yum.pgsqlrpms.org/8.3/redhat/rhel-4-i386/repoview/pgadmin3.html

depending on your arch.

Regards,
-- 
Devrim GÜNDÜZ , RHCE
PostgreSQL Replication, Consulting, Custom Development, 24x7 support
Managed Services, Shared and Dedicated Hosting
Co-Authors: plPHP, ODBCng - http://www.commandprompt.com/

In response to

Responses

pgadmin-support by date

Next:From: Barbara StephensonDate: 2008-05-23 19:18:55
Subject: Re: [GENERAL] Installed pgadmin3-1.4.3 with 8.3.1 database..errors
Previous:From: Steve AtkinsDate: 2008-05-22 16:07:23
Subject: Re: Installed pgadmin3-1.4.3 with 8.3.1 database..errors

pgsql-general by date

Next:From: Barbara StephensonDate: 2008-05-23 19:18:55
Subject: Re: [GENERAL] Installed pgadmin3-1.4.3 with 8.3.1 database..errors
Previous:From: Filip RembiałkowskiDate: 2008-05-23 16:38:29
Subject: Re: Fwd: sql_type tinterval not supported by DBD::Pg

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group