Skip site navigation (1) Skip section navigation (2)

Re: RHEL 2.1 rpms for 7.4.2

From: Dave Cramer <pg(at)fastcrypt(dot)com>
To: "Joshua D(dot) Drake" <jd(at)commandprompt(dot)com>
Cc: Tom Lane <tgl(at)sss(dot)pgh(dot)pa(dot)us>,Hadley Willan <hadley(dot)willan(at)deeperdesign(dot)co(dot)nz>,PGSQL General <pgsql-general(at)postgresql(dot)org>
Subject: Re: RHEL 2.1 rpms for 7.4.2
Date: 2004-06-23 16:31:54
Message-ID: 1088008314.2313.99.camel@localhost.localdomain (view raw or flat)
Thread:
Lists: pgsql-general
Agreed,

But people who buy RHAS2.1 in my experience are quite adamant about
using RHAS2.1 packages.

You can get it to build but you have to go in and manually remove some
lines from the spec file.

Dave
On Wed, 2004-06-23 at 12:26, Joshua D. Drake wrote:
> Dave Cramer wrote:
> > rpmbuild is broken on RH AS2.1, it can't handle nested ifs
> 
> The 7.3 packages should work.
> 
> > 
> > Dave
> > On Fri, 2004-06-18 at 21:45, Tom Lane wrote:
> > 
> >>Hadley Willan <hadley(dot)willan(at)deeperdesign(dot)co(dot)nz> writes:
> >>
> >>>    Does anybody know where I can find Redhat Enterprise Linux 2.1
> >>>versions of the latest Postgresql release?
> >>
> >>Your best bet might be to get the SRPM (source RPM) and build binaries
> >>for yourself.  The SRPM ought to work fine on older Linuxen, and
> >>building isn't much harder than "rpmbuild --rebuild".
> >>
> >>			regards, tom lane
> >>
> >>---------------------------(end of broadcast)---------------------------
> >>TIP 1: subscribe and unsubscribe commands go to majordomo(at)postgresql(dot)org
> >>
> >>
> >>
> >>
> >>
> >>
-- 
Dave Cramer
519 939 0336
ICQ # 14675561


In response to

Responses

pgsql-general by date

Next:From: Joshua D. DrakeDate: 2004-06-23 16:32:12
Subject: Re: RHEL 2.1 rpms for 7.4.2
Previous:From: Joshua D. DrakeDate: 2004-06-23 16:26:56
Subject: Re: RHEL 2.1 rpms for 7.4.2

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group