Skip site navigation (1) Skip section navigation (2)

ODBC driver version

From: "Insyde" <insyde(at)insyde(dot)com(dot)br>
To: <pgsql-admin(at)postgresql(dot)org>
Subject: ODBC driver version
Date: 2005-02-17 19:39:24
Message-ID: 004c01c51528$69448320$043bfea9@micro11 (view raw or flat)
Thread:
Lists: pgsql-admin
Hello.

I'm using PostgreSQL 7.4 in one server. But recently I installed version 8.0 in my machine for testing. The ODBC driver installed was the version 8.0 too, and now, some applications using ODBC to create tables in server (7.4) version doesn't work.

Questions:
  - Can 8.0 version of driver be used with 7.4 version of server?
  - I can't found any distribution of 8.0 version of ODBC driver. Is the 8.0 version of driver stable?

Thanks.

MaurĂ­cio Kanada

pgsql-admin by date

Next:From: Chari ClarkDate: 2005-02-17 20:25:58
Subject: PostgreSQL Errors...
Previous:From: Michael FuhrDate: 2005-02-17 15:51:38
Subject: Re: ERROR: 40P01:

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group