Skip site navigation (1) Skip section navigation (2)

Running Postgresql

From: "Bantamess" <bantamess(at)yahoo(dot)co(dot)uk>
To: <pgsql-novice(at)postgresql(dot)org>
Subject: Running Postgresql
Date: 2003-10-15 16:15:36
Message-ID: 002101c39337$9147ec00$6601a8c0@Janet (view raw or flat)
Thread:
Lists: pgsql-novice
Hello
I have RH9 installed and want to run Postgresql. When I enter rpm -qa |
grep postgreql I get
postgresql-libs-7.3.2-3
postgresql-7.3.2-3
postgresql-server-7.3.2-3
I do not know how I can configure postgres so that I can use it!
Can anybody help please?
Bantamess



Responses

pgsql-novice by date

Next:From: Sebastian RiedelDate: 2003-10-15 19:59:45
Subject: Re: SQL from PLPerl
Previous:From: Tom LaneDate: 2003-10-15 15:45:01
Subject: Re: Going mad with python pygresql, where is postgres.h???

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group