Skip site navigation (1) Skip section navigation (2)

RE: [INTERFACES] psqlodbc bug or something else?

From: "Mark D(dot) Seeley" <seeley(at)par1(dot)net>
To: "Byron Nikolaidis" <byronn(at)insightdist(dot)com>
Cc: <pgsql-interfaces(at)postgresql(dot)org>
Subject: RE: [INTERFACES] psqlodbc bug or something else?
Date: 1998-09-17 20:45:52
Message-ID: 000001bde27c$299080c0$88ea9ad0@beta (view raw or flat)
Thread:
Lists: pgsql-interfaces

> -----Original Message-----
> From: Byron Nikolaidis [mailto:byronn(at)insightdist(dot)com]
> Sent: Thursday, September 17, 1998 2:13 PM
> To: Mark D. Seeley
> Subject: Re: [INTERFACES] psqlodbc bug or something else?
> 
> 
> 
> 
> Mark D. Seeley wrote:
> 
> > Byron,
> >
> > Thanks for the driver.  It took care of my problem as long as the 6.2
> > protocol was used.  Whenever I selected the 6.3 or latest check 
> boxes, I get
> > the following error:
> >
> 
> > Connectivity error: Unsupported frontend protocol
> >
> 
> Sorry, this was because I was in the middle of upgrading the 
> driver to the 6.4
> protocol.   Before, when you used the old driver, it would fail 
> under the 6.2
> protocol too, right?  So, I can assume I got the right thing?
> 
> Byron
> 
> 

Yes. Yes.

Thanks for the help!

Mark


pgsql-interfaces by date

Next:From: Ken J. WrightDate: 1998-09-17 22:52:27
Subject: psql buffer exceeded
Previous:From: Byron NikolaidisDate: 1998-09-17 20:33:31
Subject: Re: [INTERFACES] Odbc parser error

Privacy Policy | About PostgreSQL
Copyright © 1996-2014 The PostgreSQL Global Development Group